Текущее время: 18 июн 2019, 01:38 • Часовой пояс: UTC + 3 часа
Сообщения без ответов | Активные темы

Проблема со звуком!

Начать новую темуОтветить на тему Страница 1 из 1 [ Сообщений: 6 ]
Версия для печати Пред. тема | След. тема
АвторСообщение
Сообщение Добавлено: 20 апр 2018, 23:25. Заголовок сообщения:  Проблема со звуком!
Зарегистрирован:
    20 апр 2018, 23:20
Сообщения: 3
Помогите пожалуйста! Установил плату Beholder TV 501, подключил. Картинка хорошая, но звук сильно фонит. Слова трудно разобрать. Подключал по разному. Пробовал другой тюнер, таже беда.
На данный момент установлена windows 10. До этого пробовал разные ОС. Также, картинка хорошая, звук есть, но с шипением.
Кто сталкивался с этим?
Профиль 
Сообщение Добавлено: 21 апр 2018, 07:52. Заголовок сообщения:  Re: Проблема со звуком!
Эксперт
Аватара пользователя
Зарегистрирован:
    23 мар 2007, 14:32
Сообщения: 4026
Откуда: Донецк, ДНР
Воткните колонки непосредственно в тюнер и проверьте.

Вообще, драйвера и ПО древние, за 2 года мир ушёл далеко вперёд. На вин10 могут быть разные глюки :( ... Не Вы первый.
Если есть возможность - проверьте тюнер на вин7. Если заработает нормально, то сами понимаете ...
Если с 10 слезть нельзя, проверьте на Win10 LTSB.
Behold TV 609FM, Behold TV X7
Intel Core i7-4770K, ASUS Z87-K, RAM 12 GB, NVidia GT630 2GB.
Win7 x64 Pro, Win10 x64 Pro
Профиль 
Сообщение Добавлено: 21 апр 2018, 18:03. Заголовок сообщения:  Re: Проблема со звуком!
Зарегистрирован:
    20 апр 2018, 23:20
Сообщения: 3
Колонки втыкал в тюнер, ничего не меняется. Не помню ставил на Win 7 или нет, попробую. На win XP тоже не хочет нормально работать.
Профиль 
Сообщение Добавлено: 22 апр 2018, 17:32. Заголовок сообщения:  Re: Проблема со звуком!
Зарегистрирован:
    20 апр 2018, 23:20
Сообщения: 3
Решено! Дело было в видеомагнитофоне. Поменял на другой и звук стал лучше. Работает на windows 7 и windows 10.
Профиль 
Сообщение Добавлено: 24 апр 2018, 10:33. Заголовок сообщения:  Re: Проблема со звуком!
Эксперт
Аватара пользователя
Зарегистрирован:
    23 мар 2007, 14:32
Сообщения: 4026
Откуда: Донецк, ДНР
ну и гуд :)
Behold TV 609FM, Behold TV X7
Intel Core i7-4770K, ASUS Z87-K, RAM 12 GB, NVidia GT630 2GB.
Win7 x64 Pro, Win10 x64 Pro
Профиль 
Сообщение Добавлено: 01 июл 2018, 05:34. Заголовок сообщения:  Re: Проблема со звуком!
Зарегистрирован:
    01 июл 2018, 05:24
Сообщения: 2
У меня такая же проблема была поскольку звуковая карта RealTek старая и драйвер там нужен Realtek AC97 то есть более старый...поставил и все заработало
А когда ставил Realtek High Definition Audio Driver драйвера того же производителя, то звука не было, вот такой вот опыт, возможно кому то будет полезно
Профиль 
Показать сообщения за:  Поле сортировки:    
Начать новую темуОтветить на тему  Страница 1 из 1  [ Сообщений: 6 ]  
Кто сейчас на конференции
Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1
Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения
Найти:  
Перейти: